The package could not be installed on WordPress

If you are experiencing this error message these days don’t panic! Just check that your quota has enough space to make new updates. If your latest updates were successfull but these days ig you get this error, try to update your quota.

This is the error you may have:

The package could not be installed.: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

To update your quote, simply contact with your service provider.

 

Add a Comment

Your email address will not be published. Required fields are marked *